Results 1 to 16 of 16

Thread: V4 1100 Factory 4 Reliability ???

  1. #1
    Baby Twin
    Join Date
    Nov 2012
    Location
    Cheshire
    Posts
    33

    V4 1100 Factory 4 Reliability ???

    Okay, so I really want one but put off by horror stories of issues with these bikes. Hot starting issues, valves needing adjustment every 2 minutes and heads melting

    So what’s the general consensus ? Internet scare stories or are these things nails ?

  2. #2
    Baby Twin Heppy's Avatar
    Join Date
    Nov 2012
    Location
    West Yorks
    Posts
    65
    Quote Originally Posted by Thunder35 View Post
    Okay, so I really want one but put off by horror stories of issues with these bikes. Hot starting issues, valves needing adjustment every 2 minutes and heads melting

    So what’s the general consensus ? Internet scare stories or are these things nails ?
    You search hard enough and you'll find horror stories for everything.

  3. #3
    Baby Twin
    Join Date
    Nov 2012
    Location
    Cheshire
    Posts
    33
    Yeah that’s the danger, people generally only post up when they have an issue. I’m just trying to gauge owners views on long term ownership of these bikes

  4. #4
    One Litre Duc Eater chris13's Avatar
    Join Date
    Nov 2014
    Location
    sheffield, yorkshire
    Posts
    711
    I've had a 2016, now got 2018 no issues so far

  5. #5
    One Litre Duc Eater hs2300's Avatar
    Join Date
    Aug 2015
    Location
    Sheffield
    Posts
    538
    16 reg factory from new 5000 miles only thing that has gone wrong is a broken mounting rubber for the throttle pot.
    Would I buy another? hell yeah! but I have one, so don't need too.

  6. #6
    One Litre Duc Eater chris13's Avatar
    Join Date
    Nov 2014
    Location
    sheffield, yorkshire
    Posts
    711
    Quote Originally Posted by hs2300 View Post
    16 reg factory from new 5000 miles only thing that has gone wrong is a broken mounting rubber for the throttle pot.
    Would I buy another? hell yeah! but I have one, so don't need too.
    Two words - auto blip
    Stop spending on decorating and swap bike

  7. #7
    Baby Twin
    Join Date
    Dec 2018
    Location
    Buckinghamshire
    Posts
    3
    Good to hear no major issues as i just purchased a new Factory v4 today, will register Jan 1, been thinking about taking the plunge all year.

  8. #8
    GP Champ felix's Avatar
    Join Date
    Jul 2009
    Location
    Harrogate
    Posts
    1,217
    If your not in a rush to ride it.... would it not he worth registering on the 1st of March to get next year's plate ?


    Enjoy ya new steed either way...



  9. #9
    One Litre Duc Eater hs2300's Avatar
    Join Date
    Aug 2015
    Location
    Sheffield
    Posts
    538
    Quote Originally Posted by chris13 View Post
    Two words - auto blip
    Stop spending on decorating and swap bike
    Twat

  10. #10
    Baby Twin Svenbeast's Avatar
    Join Date
    Nov 2018
    Location
    Uk Cheshire
    Posts
    40
    Hi i have a 17 with 12000 miles when it was new some slow speed stalling when coming to a junction remapp sorted on 1st service , over temp light came on found right fan not working because the wire wasn't in the connection properly , my mate is on his 4 th v4 with no real issues , when we were away in the summer the other 2 guys on 17 had quick shifter problems turn out to be the switch now changed under warranty. One bike had done 9000 miles the other 5000

  11. #11
    Baby Twin
    Join Date
    Jan 2018
    Location
    Melbourne Australia
    Posts
    3
    I have a '17 RF, 10,000km. Never had an issue.

  12. #12
    Baby Twin slow turn's Avatar
    Join Date
    May 2015
    Location
    Eugene oregon
    Posts
    14
    I am glad that I have a 2014 . Just go ride they just ride well .


    Sent from my iPhone using Tapatalk

  13. #13
    Baby Twin Svenbeast's Avatar
    Join Date
    Nov 2018
    Location
    Uk Cheshire
    Posts
    40
    MY 17 had 2 small oil leaks / weeps one on clutch side behind plastic engine covers told there is an aluminium gasket some where , on the alternator left side had gasket replaced. Both done on warranty. Leaks have stopped 16000 miles

  14. #14
    Baby Twin bigrog's Avatar
    Join Date
    Jun 2018
    Location
    Malta
    Posts
    10
    Quote Originally Posted by Svenbeast View Post
    MY 17 had 2 small oil leaks / weeps one on clutch side behind plastic engine covers told there is an aluminium gasket some where , on the alternator left side had gasket replaced. Both done on warranty. Leaks have stopped 16000 miles
    The left side doesn't have a gasket, just gasket compound. I know because I had mine off to replace the valve shims which turned out to be a fairly major warranty problem....ooooops. All I can say is that Aprilia fixed it, but I had to ship it to the UK because of lack of support here. I still love the bike but yes they do have some sloppy QC problems out of the factory.

  15. #15
    Baby Twin Svenbeast's Avatar
    Join Date
    Nov 2018
    Location
    Uk Cheshire
    Posts
    40
    Quote Originally Posted by bigrog View Post
    The left side doesn't have a gasket, just gasket compound. I know because I had mine off to replace the valve shims which turned out to be a fairly major warranty problem....ooooops. All I can say is that Aprilia fixed it, but I had to ship it to the UK because of lack of support here. I still love the bike but yes they do have some sloppy QC problems out of the factory.
    Cheers bigrog
    I did wonder about the gasket / compound I had been looking about someone changing a stator and there was a comment about AF1 now makes or has a gasket for this ,well my leak has stopped but to you mate that's been nothing to what you must have gone through so pleased you got done and you can enjoy the bike I bloody love mine

  16. #16
    Baby Twin
    Join Date
    Jan 2014
    Location
    New York
    Posts
    17
    Have a 2014 with 20k miles on and honestly it a blast.day rides camping trips. I did have to change the stator and regulator last year. Valve timing was done at 12k and it seems to need another. I will also say I've done track days on her as well. Regular maintenance in my opinion. Yes more maintenance than my previous R1 but worth it!

Similar Discussions

  1. 1100 factory pipes.
    By chris13 in forum Aprilia Tuono V4
    Replies: 5
    Last Post: May 20th, 2017, 12:48 AM
  2. 1100 Factory panniers?
    By NZSpokes in forum Aprilia Tuono V4
    Replies: 4
    Last Post: May 28th, 2016, 11:26 PM
  3. I love my 1100 factory
    By JohnV in forum Aprilia Tuono V4
    Replies: 5
    Last Post: May 21st, 2016, 02:11 PM
  4. 1100 Factory
    By pugslee in forum Aprilia Tuono V4
    Replies: 2
    Last Post: April 24th, 2016, 01:49 AM
  5. Tuono Factory 1100 with GPR
    By MarkWales in forum Aprilia Tuono V4
    Replies: 7
    Last Post: July 12th, 2015, 10:18 AM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  


SEO by vBSEO 3.6.1