Results 1 to 2 of 2

Thread: new bike; ATC / AWC not useable/on after first 50km

  1. #1
    Baby Twin
    Join Date
    Jul 2018
    Location
    Squamish, BC
    Posts
    6

    new bike; ATC / AWC not useable/on after first 50km

    Hi

    just got a brand new '18, AWC and ATC were working fine on the first short ride, second ride, in traffic in 3rd gear I felt a little hiccup looked down and the 2nd yellow light from bottom right is always on, and I cant adjust AWC or ATC, there is a '-' minus sign when I try to turn in back on. This is in sport mode. Did I turn it all off somehow or WTF ?? I checked the wheel speed sensors they aren't loose and the tone ring is straight. I swear I didn't touch any buttons but since Im new to the bike maybe I turned it off somehow. All I know is that after restart the light is still on and I cant adjust AWC or ATC. Did I do this or do I need to go to the dealer ??

    sorry if that's a newb question, the dealer is 2+ hours away even at full speed. It would seem like it would be a wheel speed sensor out but the ABS is still switchable from 1-3 and I tried to lockup the rear...

    so yeah its full party mode but not exactly what I want when im trying to learn the bike esp. with the twitchy throttle in town..

    -P

  2. #2
    Baby Twin bigrog's Avatar
    Join Date
    Jun 2018
    Location
    Malta
    Posts
    7
    Quote Originally Posted by phatbob View Post
    Hi

    just got a brand new '18, AWC and ATC were working fine on the first short ride, second ride, in traffic in 3rd gear I felt a little hiccup looked down and the 2nd yellow light from bottom right is always on, and I cant adjust AWC or ATC, there is a '-' minus sign when I try to turn in back on. This is in sport mode. Did I turn it all off somehow or WTF ?? I checked the wheel speed sensors they aren't loose and the tone ring is straight. I swear I didn't touch any buttons but since Im new to the bike maybe I turned it off somehow. All I know is that after restart the light is still on and I cant adjust AWC or ATC. Did I do this or do I need to go to the dealer ??

    sorry if that's a newb question, the dealer is 2+ hours away even at full speed. It would seem like it would be a wheel speed sensor out but the ABS is still switchable from 1-3 and I tried to lockup the rear...

    so yeah its full party mode but not exactly what I want when im trying to learn the bike esp. with the twitchy throttle in town..

    -P
    You have turned the ATC off with the '-' button. To turn it back on, hold the '+' button in until ATC sets itself to 1, then set the level to what you want it to be. Check that the clutch lever is not hitting the '-' button when you pull it in. If it is you will need to rotate the clutch lever away from it. I was always hitting the '+' when reaching for the horn button, so I had a shield 3d printed in black ABS. If you are interested PM me your email address and I can send you the dxf file so you can have it printed locally.

Similar Discussions

  1. BeOn Makes Bolt-On Dirt Bike to 450GP Race Bike Kit
    By Asphalt & Rubber in forum Motorcycle Talk
    Replies: 0
    Last Post: March 14th, 2009, 10:54 AM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  


SEO by vBSEO 3.6.1