Results 1 to 15 of 15
Thanks Tree5Thanks
  • 1 Post By hilift
  • 1 Post By hs2300
  • 1 Post By malco1
  • 1 Post By malco1
  • 1 Post By malco1

Thread: Clutch cable is red hot.. help!

  1. #1
    Baby Twin
    Join Date
    Apr 2018
    Location
    Kildare
    Posts
    14

    Clutch cable is red hot.. help!

    Any ideas? The cable is the only thing warm, I have not moved it since purchase only 400 miles ago..

    Sent from my SM-G950F using Tapatalk

  2. #2
    Baby Twin Heppy's Avatar
    Join Date
    Nov 2012
    Location
    West Yorks
    Posts
    65
    is it touching the exhuast?

  3. #3
    Baby Twin
    Join Date
    Apr 2018
    Location
    Kildare
    Posts
    14
    Quote Originally Posted by Heppy View Post
    is it touching the exhuast?
    No it's wierd it gets red hot in about 30 secs of the engine starting so i don't think it's from rubbing off the radiator hosing and there should be no current in it so I can't get my head around it..

    Sent from my SM-G950F using Tapatalk

  4. #4
    GP Champ
    Join Date
    Oct 2012
    Location
    the wasteland east anglia
    Posts
    1,041
    not chafing on the batt to starter cable is it ? and earthing ..
    Thanks from Heppy

  5. #5
    Baby Twin Heppy's Avatar
    Join Date
    Nov 2012
    Location
    West Yorks
    Posts
    65
    There must be a cable rubbed through somewhere and its passing current through it? I would check battery to see if it's fooked that aswell?

  6. #6
    Baby Twin
    Join Date
    Apr 2018
    Location
    Kildare
    Posts
    14
    Quote Originally Posted by Heppy View Post
    There must be a cable rubbed through somewhere and its passing current through it? I would check battery to see if it's fooked that aswell?
    Battery is fucked, new one on the way. Could that cause it?

    Sent from my SM-G950F using Tapatalk

  7. #7
    Baby Twin Heppy's Avatar
    Join Date
    Nov 2012
    Location
    West Yorks
    Posts
    65
    Quote Originally Posted by malco1 View Post
    Battery is fucked, new one on the way. Could that cause it?

    Sent from my SM-G950F using Tapatalk
    No, something will have fooked the battery, check the route of the clutch cable and see if it has rubbed through any wiring causing it's conductors to touch the cable and short to earth.

  8. #8
    Evil Twin hs2300's Avatar
    Join Date
    Aug 2015
    Location
    Sheffield
    Posts
    486
    The Battery/engine is not earthed correctly and it is usuing the clutch cable as an earth, the clutch cable is not suitable as an earth and gets hot
    Get the bike recoverd to the dealer if possible

    Old Fords used to do the same thing to the choke cable.
    Thanks from Heppy

  9. #9
    Baby Twin
    Join Date
    Apr 2018
    Location
    Kildare
    Posts
    14
    Quote Originally Posted by hs2300 View Post
    The Battery/engine is not earthed correctly and it is usuing the clutch cable as an earth, the clutch cable is not suitable as an earth and gets hot
    Get the bike recoverd to the dealer if possible

    Old Fords used to do the same thing to the choke cable.
    Thanks lads

    Sent from my SM-G950F using Tapatalk
    Thanks from Heppy

  10. #10
    Baby Twin
    Join Date
    Mar 2018
    Location
    Wexford,Ireland
    Posts
    23
    Hey Malco hope you get it sorted as youve only just got it.

  11. #11
    Baby Twin
    Join Date
    Apr 2018
    Location
    Kildare
    Posts
    14
    Quote Originally Posted by Phillo45 View Post
    Hey Malco hope you get it sorted as youve only just got it.
    She's going on the ramp tomorrow. Fowlers have been great in fairness don't think it's anything major but fingers crossed anyway

    Sent from my SM-G950F using Tapatalk
    Thanks from Heppy

  12. #12
    WSB Pit boss Aldo's Avatar
    Join Date
    Dec 2008
    Location
    Usually at the top of the apple tree.
    Posts
    5,540
    That's nasty mucker, I'm sure the dealer will trace the fault.

  13. #13
    Baby Twin
    Join Date
    Apr 2018
    Location
    Kildare
    Posts
    14
    All sorted.. clutch cable had rubbed through on the engine casing causing it to earth the engine.. should have her back for the wknd

    Sent from my SM-G950F using Tapatalk
    Thanks from Heppy

  14. #14
    Baby Twin
    Join Date
    Mar 2018
    Location
    Wexford,Ireland
    Posts
    23
    Glad to hear you are sorted,what did Fowlers do for you.I presume you didnt have to ring it back to them

  15. #15
    Baby Twin
    Join Date
    Apr 2018
    Location
    Kildare
    Posts
    14
    Quote Originally Posted by Phillo45 View Post
    Glad to hear you are sorted,what did Fowlers do for you.I presume you didnt have to ring it back to them
    Defo up for a cuppa/ spin.. bikeworld doing tbe work through fowlers so all good. Still waiting for it to be done but otherwise not a bad end result..

    Sent from my SM-G950F using Tapatalk

Similar Discussions

  1. John Walker, Cable Guy
    By Simonv4r in forum Aprilia Tuono V4
    Replies: 2
    Last Post: April 18th, 2016, 09:31 AM
  2. clutch cable
    By bash62 in forum Aprilia Tuono V4
    Replies: 4
    Last Post: April 2nd, 2016, 01:33 PM
  3. frembo rc19 and matching clutch cable pertch
    By 4vr in forum Classifieds
    Replies: 5
    Last Post: March 13th, 2016, 04:18 PM
  4. Cable Mod
    By LennyRSV in forum Mechanical and Technical
    Replies: 1
    Last Post: November 19th, 2013, 07:31 AM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  


SEO by vBSEO 3.6.1