Results 1 to 6 of 6

Thread: Need help.....wont start

  1. #1
    Baby Twin
    Join Date
    Apr 2018
    Location
    Nc
    Posts
    2

    Question Need help.....wont start

    Hello all. My name is Chris and I've been reading your forums for a few months. I apologize about this being my first post. Let me tell you what I have going on.

    2014 Tuono aprc w/almost 19k miles
    She has been flawless except replacing a stator about 2k miles ago, and I love her. I went out to start the bike the other day and turned the key....everything was normal, the dash powered up and tach cycled........I pushed the start button and hear a click and the starter almost engages but doesn't turn over.....then everything blinks out like I turned the key off and back on (but I didnt). I try again.....does the same every time. I replaced the battery hoping it would be that simple.....same thing still happens.

    Any help or insight would be greatly appreciated.
    Thank youp we

  2. #2
    One Litre Duc Eater
    Join Date
    Oct 2012
    Location
    the wasteland east anglia
    Posts
    876
    sounds like flatus batteryus , dude !!!!

  3. #3
    Evil Twin hs2300's Avatar
    Join Date
    Aug 2015
    Location
    Sheffield
    Posts
    427
    gotta agree with Hilift

  4. #4
    Baby Twin
    Join Date
    Apr 2018
    Location
    Nc
    Posts
    2
    I've replaced the battery twice now. Isn't battery. This is driving me crazy.

  5. #5
    Evil Twin hs2300's Avatar
    Join Date
    Aug 2015
    Location
    Sheffield
    Posts
    427
    Ok
    starter motor u/s, bad earth, on battery or engine to chassis, Can you turn the motor over by hand?

    Clutch cable is red hot.. help! check this out

    When did it start doing it what have you checked it can't be that hard to identify the issue

    Ignition on yes
    starter relay ok as you say its trying to engage
    dash board goes off when the starter try's to engage then comes back on when the starter has no load on it this is a symptom of a poor battery, low capacity or bad earth of high resistance in the starter motor or mechanical resistance in the engine (seized motor).
    will the engine start using a slave battery with jump leads? Try using 1 jump lead from the battery negative to a good clean point on the frame or engine.

  6. #6
    One Litre Duc Eater
    Join Date
    Oct 2012
    Location
    the wasteland east anglia
    Posts
    876
    when you replaced the stator did you make sure there was a good connection at the multi plug , and have you checked the charging voltage , should be 14 ish volts

    I restored a gt 750 kettle years ago and had a similar prob , that was down to poor earths and poor connections in the wiring loom .!!!!

    also try and do a drain down test with a multi meter to look for battery drain .

    and finally do keep the bike connected to a trickle charger as the ecu is always running in the background powering the clock , imobilizer etc etc .
    Last edited by hilift; April 18th, 2018 at 11:45 PM. Reason: add more text

Similar Discussions

  1. 2003 Tuono Fighter wont start
    By sheckter in forum Classifieds
    Replies: 9
    Last Post: March 17th, 2017, 10:11 AM
  2. Urgent. Wont start, Full Batt
    By Reconalex48 in forum Mechanical and Technical
    Replies: 14
    Last Post: January 24th, 2014, 11:15 PM
  3. wont start
    By bruces in forum Aprilia RSV Tuono
    Replies: 15
    Last Post: April 23rd, 2011, 03:21 PM
  4. They wont fit them :-(
    By mathand1 in forum Aprilia RSV Tuono
    Replies: 5
    Last Post: May 14th, 2009, 10:35 PM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  


SEO by vBSEO 3.6.1