Results 1 to 11 of 11

Thread: Newbie with a question

  1. #1
    Baby Twin
    Join Date
    Dec 2013
    Location
    UK Dorset
    Posts
    3

    Newbie with a question

    Greetings to everyone out there. I am new to this site as I have just bought an 06 Tuono 1000R with 12000 miles about a week ago.

    Can I just say what a stunning bike and I love it. Its the first Italian bike I've owned and I think its a work of art as well as a great handling bike.

    One question I have is I have noticed a little bit of oil smoke on initial fire up from cold that only lasts for a couple of seconds. When the bikes hot there's nothing. The bike is under a dealer warranty so if there is an issue the dealer can sort it!
    I look forward to hearing from you all!

    cheers

  2. #2
    GP Champ
    Join Date
    Oct 2012
    Location
    the wasteland east anglia
    Posts
    1,049
    hello and welcome , i dare say the others will be along later .

    a bit of oil smoke !hmmm has it got a service hist ?? . i bought mine last december it had 13,000 miles on it and was serviced last at 12,000 not sure what the service schedule is .

    i now have 16500 on the clock and have never seen any oil smoke . i wonder when the valves are due to be checked
    mebbee some enlightened soul out there will let us know

    fine choice of steed by the way , colour , pics etc !!!!

  3. #3
    AMA Pit Boss Keith B's Avatar
    Join Date
    Oct 2010
    Location
    The Fens.
    Posts
    2,230
    Quote Originally Posted by beeler View Post
    One question I have is I have noticed a little bit of oil smoke on initial fire up from cold that only lasts for a couple of seconds. When the bikes hot there's nothing.
    You sure its oil smoke and not condensation vapour?

  4. #4
    Evil Twin 2nd Chldhood's Avatar
    Join Date
    Nov 2013
    Location
    Washington State, USA
    Posts
    317
    What colour is the smoke?

  5. #5
    One Litre Duc Eater
    Join Date
    Mar 2012
    Location
    southampton area
    Posts
    936
    Tappet check @12k I think.

  6. #6
    Baby Twin
    Join Date
    Dec 2013
    Location
    UK Dorset
    Posts
    3

    Smile

    Thanks for the welcome and the replies.

    I will have to look back at the service history which is very comprehensive to see if the shims have been done.

    Its definitely a puff of blue smoke on start up but today I mentioned it when at the dealers and they seemed to think it was normal.

    The bikes red and white and some photos will follow.

    Just checked the service history and the shims were done at 10600 miles so it shouldn't be them. I will keep an eye on it over the next few weeks and see what happens. After all the bike is under warranty!
    Last edited by beeler; December 12th, 2013 at 03:00 PM.

  7. #7
    AMA Pit Boss grin factor's Avatar
    Join Date
    Aug 2009
    Location
    Sunderland
    Posts
    4,970
    A puff of smoke on start up is nothing to wory about. If it was smoking all the time, thats a different matter.

  8. #8
    AMA Pit Boss Keith B's Avatar
    Join Date
    Oct 2010
    Location
    The Fens.
    Posts
    2,230
    Quote Originally Posted by beeler View Post
    Its definitely a puff of blue smoke on start up but today I mentioned it when at the dealers and they seemed to think it was normal.
    Nah,.......its fooked!




























    Seriously though,its fook all to do with valve clearances,...more likely to be valve stem seals.It could also be a sign the APPC clutch diaphragm is leaking.When they split,oil can get sucked up the vacuum pipe on start up and get in the intake.Easy enough to check,....just whip off the clutch cover and look at the rubber diapragm.If you see oil,...its split.

  9. #9
    Baby Twin
    Join Date
    Dec 2013
    Location
    UK Dorset
    Posts
    3
    Thanks for that

  10. #10
    Baby Twin
    Join Date
    Sep 2013
    Location
    Bournemouth
    Posts
    14
    Mines done nearly 30k now, never ever seen any smoke.

  11. #11
    WSB Pit boss Aldo's Avatar
    Join Date
    Dec 2008
    Location
    Usually at the top of the apple tree.
    Posts
    5,544
    Quote Originally Posted by hilift View Post
    hello and welcome , i dare say the others will be along later .

    a bit of oil smoke !hmmm has it got a service hist ?? . i bought mine last december it had 13,000 miles on it and was serviced last at 12,000 not sure what the service schedule is .

    i now have 16500 on the clock and have never seen any oil smoke . i wonder when the valves are due to be checked
    mebbee some enlightened soul out there will let us know

    fine choice of steed by the way , colour , pics etc !!!!
    If it's a gen2 then yer next should be 18k mucker,,,,,,,,,,,,,,,6k intervals for a major service including valve clearance check.

Similar Discussions

  1. another newbie with another dumb question lol
    By Cooperman in forum New Users
    Replies: 2
    Last Post: August 28th, 2013, 05:34 AM
  2. Hi and question from a newbie
    By spondonste in forum New Users
    Replies: 1
    Last Post: April 24th, 2011, 04:07 PM
  3. hi newbie with question
    By bruces in forum New Users
    Replies: 43
    Last Post: December 31st, 2010, 08:44 AM
  4. stupid newbie question
    By chappo in forum New Users
    Replies: 19
    Last Post: February 22nd, 2010, 05:17 AM
  5. Newbie question - exhausts
    By kernowjim in forum New Users
    Replies: 2
    Last Post: July 8th, 2009, 07:16 PM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  


SEO by vBSEO 3.6.1