Results 1 to 5 of 5

Thread: Electrical problems

  1. #1
    Baby Twin
    Join Date
    Jun 2018
    Location
    Stoke on trent
    Posts
    2

    Electrical problems

    Hi
    I'm new to the forum had my 58 plate tuono since September last year loved every minute so far.

    I have just done a trip over to Croatia on the bike. on the way back the bike started playing up every time we stopped in traffic and the fans kicked in I would get the red triangle and my voltage would drop to 11v as soon as the bike cools down it would start charging again I have checked my serial numbers I have the later stator I have checked the brown block no signs of over heating just wondering if any one has had the same issues

  2. #2
    One Litre Duc Eater
    Join Date
    Oct 2012
    Location
    the wasteland east anglia
    Posts
    923
    sounds like oil getting too hot and buggering the stator hence the voltage drop .
    was the trip it traffic contstant start stop ??
    check oil grade and state of filter , and coolant type and quality !!

  3. #3
    Baby Twin
    Join Date
    Jun 2018
    Location
    Stoke on trent
    Posts
    2
    Yes when i was on autobahns or fast flowing roads I had no p4oblems it was only when I was In traffic or Sat still the problem started.
    ok I'll change the oil and filter and coolant see if that makes any difference..
    I did change the oil before I went but have done 4000 miles in very hot climates

  4. #4
    One Litre Duc Eater
    Join Date
    Oct 2012
    Location
    the wasteland east anglia
    Posts
    923
    I had similar experience some years ago on a gsxr1100 in amsterdam , that was down to just shit oil .
    lesson learnt !!!!

  5. #5
    One Litre Duc Eater
    Join Date
    Oct 2012
    Location
    the wasteland east anglia
    Posts
    923
    also read post by apriliadave sounds mighty similar !!

Similar Discussions

  1. Electrical restrictions
    By TRAMPSVEST in forum Aprilia Tuono 1000
    Replies: 2
    Last Post: October 20th, 2013, 12:32 AM
  2. Electrical fault ?
    By brooksy in forum Mechanical and Technical
    Replies: 14
    Last Post: September 22nd, 2013, 11:17 AM
  3. Electrical fault
    By topcat in forum Mechanical and Technical
    Replies: 13
    Last Post: March 4th, 2013, 11:44 PM
  4. Electrical problems
    By billabong78 in forum Aprilia RSV Tuono
    Replies: 2
    Last Post: December 12th, 2010, 08:35 AM
  5. Electrical accesories
    By tuono_fun in forum Aprilia RSV Tuono
    Replies: 7
    Last Post: July 12th, 2008, 03:37 AM

Search tags for this page

Click on a term to search for related topics.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  


SEO by vBSEO 3.6.1