Results 1 to 3 of 3

Thread: P code 0562. A code 51

  1. #1
    Baby Twin
    Join Date
    May 2014
    Location
    Castleford
    Posts
    46

    P code 0562. A code 51

    Hi all,

    Thanks in advance for any help here.

    08 Gen 2 21,000 miles covered.

    Bike runs fine. Only had the odd fault code come up from time to time. Reset no further issues. Till today.
    On the way home 90 mile ride out and the bike starts popping and banging on the over run. No usually a bad thing and sounds great. Starts to run lumpy and won't rev past about 3000 rpm. The clocks are flickering on and off and it did this for about the last 5 miles and then 1/4 from home it died. No restart the clocks wind up and the pump primes but all you get is clicking, as thought the battery is dead. Pushed it home?

    Battery completely flat. The battery is I know first class. Varta Funstart 230 crank amps and was fully charged at start of ride out.

    My theory is

    A. The generator has given up and from the point it started to pop and bang the bike ran on battery power till it was flat.

    B. The Reg/Rec is banjaxed as well and both need replacing

    Last week had fault code P-0600. Reset ok.

    Today fault codes are P code 0562 Battery voltage high and A code 51 Battery voltage low. Very confusing.

    I awaite any Devine guidance from a Tuono Guru.

    Thanks

    Daz

  2. #2
    Evil Twin hs2300's Avatar
    Join Date
    Aug 2015
    Location
    Sheffield
    Posts
    368
    Stator, brown plug
    check condition of brown connectors.
    check the output on the yellow wires any pair about 60v ac at about 3-4000 rpm

    Loads of information on here it quite a common issue and relativley easy fix if you mechanically minded.

    Good luck with it

  3. #3
    Baby Twin
    Join Date
    May 2014
    Location
    Castleford
    Posts
    46
    Quote Originally Posted by hs2300 View Post
    Stator, brown plug
    check condition of brown connectors.
    check the output on the yellow wires any pair about 60v ac at about 3-4000 rpm

    Loads of information on here it quite a common issue and relativley easy fix if you mechanically minded.

    Good luck with it

    Thanks,

    With all the help I've had from the linked forums I think I can sort this. What I would like is any info on the best replacement stator. Don't want this again in 18,000 miles.

    Recommendations anyone!

    Thanks again.

Similar Discussions

  1. Fault code
    By Timmser in forum Aprilia RSV Tuono
    Replies: 4
    Last Post: March 11th, 2012, 07:09 AM
  2. Paint Code
    By billabong78 in forum Aprilia RSV Tuono
    Replies: 2
    Last Post: October 17th, 2011, 10:25 AM
  3. FI Code Modding Q&A
    By 2know in forum Mechanical and Technical
    Replies: 23
    Last Post: September 16th, 2011, 04:46 PM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  


SEO by vBSEO 3.6.1