Results 1 to 10 of 10

Thread: It won't start....

  1. #1
    Baby Twin bluerob's Avatar
    Join Date
    May 2012
    Location
    Lincoln
    Posts
    46

    It won't start....

    Hi Guy's,

    Yup it's the old Aprilia not starting chestnut..... I've got a 04 Tuono.

    It's been on charge for two day's, i've replaced all the spark plugs, swapped batteries. Check all plugs have a spark.

    It turns over perfectly fine, but will not fire.

    Done the left handlebar switch mod, upgraded the battery, upgraded the starter relay to a 150amp.

    Also changed the fuel for new fresh stuff.

    The only thing i can think of doing is going through every electrical connector and cleaning it and spraying it with wd40

    Any help much appreciated.

    Cheers
    Rob

  2. #2
    Ash
    Ash is offline
    GP Champ
    Join Date
    Jan 2011
    Location
    NW Leicestershire
    Posts
    1,329
    If you have a spark at both cylinders , it's a fuel problem.

  3. #3
    Baby Twin bluerob's Avatar
    Join Date
    May 2012
    Location
    Lincoln
    Posts
    46
    The fuel system primes and whe you try to start it you can smell fuel. Its probably flooding itself.

    I took it to Oulton last week and it spent the night outside in the rain an wouldnt start the next morning.

    Eventually got it going with help from Cal Crutchlows dad.

    It got left outside again the next night and it was fine in the morning.

    It rained most of the journey then i took it upto a friends in middlesbrough an rode it home again in the wet.

    It was totally fine then went in garage to take it out and it wouldnt start.

    So ive got no idea why it wont start.

  4. #4
    GP Champ
    Join Date
    Jul 2009
    Location
    Co. Durham - England
    Posts
    1,464
    Looks like the common issue is rain.

    Without sounding to obvious, looks like its getting in somewhere that is affecting it starting.

    Dry everything out then see if it starts.

    If so, then spray everything with a combination of WD40 / ACf 50

    Or just ride in when its dry.

    Or buy a bike cover to keep it dy when its stood outside

    Or join the AA

    Or make sure you have plenty of BFH (bus fare home)

  5. #5
    Baby Twin bluerob's Avatar
    Join Date
    May 2012
    Location
    Lincoln
    Posts
    46
    Thanks Olaf, i'm going to go through every electrical connector i can find over the next few day's and clean and spray them with WD40.

    Since i brought it back from ooop north it's been in a dry garage, and it stayed in there for 3 day's where it's been dry. So it's been a bit confusing.

    Been told i should try to start it with the throttle fully open.

    Is that ok to do on these bikes?

  6. #6
    AMA Pit Boss Keith B's Avatar
    Join Date
    Oct 2010
    Location
    The Fens.
    Posts
    2,230
    Quote Originally Posted by bluerob View Post
    Been told i should try to start it with the throttle fully open.

    Is that ok to do on these bikes?
    No,use the cold start lever on the l/h handlebar.You can easily flood the bike by using the throttle.
    You say the bike turns over,....you have a spark at the plugs,...and you can smell fuel?
    Could be you are flooding the bike.Have you removed the plugs and checked/cleaned them?
    Could be the fuel is not reaching the injectors.
    Have you checked the fuel tank breather pipe or the vacuum pipe from the airbox to the injectors?
    How about the fuel filter,....is it blocked?

  7. #7
    Baby Twin bluerob's Avatar
    Join Date
    May 2012
    Location
    Lincoln
    Posts
    46
    I changed the plugs the other day when it wouldn't start, so it's got new plug's in it, just thought about leaving a plug out of each cylinder over night to let the fuel in the cylinders evaporate.

    Where is the fuel tank breather? Don't have a Haynes manual yet.

    I've been trying to start it with the airbox not on, so i can gain access to the plugs. Does the airbox need to be fitted?

    I'm guessing the airbox breather pipe is either the one attached on the left hand side just above the rear cylinder? Or is it the one on right which is blocked off? I've already emptied the little pipe.

    Where is the fuel filter?

  8. #8
    AMA Pit Boss Keith B's Avatar
    Join Date
    Oct 2010
    Location
    The Fens.
    Posts
    2,230
    Free download for RSV workshop manual.
    Click here

  9. #9
    AMA Pit Boss Keith B's Avatar
    Join Date
    Oct 2010
    Location
    The Fens.
    Posts
    2,230
    Just re-read the original post,
    Quote Originally Posted by bluerob View Post
    It's been on charge for two day's, i've replaced all the spark plugs, swapped batteries. Check all plugs have a spark.
    Did you fit a new battery?
    Have you checked the voltage?(At the battery,...with a multimeter,not the voltmeter on the clocks,....it tells lies!)
    Any overnight voltage drop?
    A good battery is critical for reliable starting,...is the charging system working?

  10. #10
    Baby Twin bluerob's Avatar
    Join Date
    May 2012
    Location
    Lincoln
    Posts
    46
    I fitted a new battery when i bought the bike about 4 months ago, i swapped the battery over to the old original one which has been used on my trackbike. And that wouldn't start it.

    I havn't got a multimeter, but on the optimate the battery hasn't lost any charge.

Similar Discussions

  1. Cold start
    By Dimania in forum Aprilia Tuono 1000
    Replies: 48
    Last Post: January 6th, 2013, 08:00 AM
  2. Yes it won't start AGAIN!!
    By bluerob in forum Aprilia RSV Tuono
    Replies: 8
    Last Post: December 29th, 2012, 06:05 AM
  3. wont start
    By bruces in forum Aprilia RSV Tuono
    Replies: 15
    Last Post: April 23rd, 2011, 03:21 PM
  4. ah see wiv got tae start ower!
    By maxmeyer in forum Aprilia RSV Tuono
    Replies: 12
    Last Post: October 30th, 2010, 11:00 PM

Search tags for this page

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  


SEO by vBSEO 3.6.1